aboutsummaryrefslogtreecommitdiffstats
path: root/include/usrp_uhd/usrp/mboard/Makefile.am
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-01-29 19:22:40 -0800
committerJosh Blum <josh@joshknows.com>2010-01-29 19:22:40 -0800
commit5e455ca92280e3c22f5484cb81a2aef0cdfb5de4 (patch)
treed32d5aeebbef8fc2d15c42b281c893940f7f6b5b /include/usrp_uhd/usrp/mboard/Makefile.am
parentaa2c904d7a6dad83f4a516a5a38ee9e765b9dfac (diff)
downloaduhd-5e455ca92280e3c22f5484cb81a2aef0cdfb5de4.tar.gz
uhd-5e455ca92280e3c22f5484cb81a2aef0cdfb5de4.tar.bz2
uhd-5e455ca92280e3c22f5484cb81a2aef0cdfb5de4.zip
Minimal framework in place to handle udp discovery.
Added usrp2 stuff, udp wrapper, discovery function. Added app called discover usrps (usrp2 only for now).
Diffstat (limited to 'include/usrp_uhd/usrp/mboard/Makefile.am')
-rw-r--r--include/usrp_uhd/usrp/mboard/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/include/usrp_uhd/usrp/mboard/Makefile.am b/include/usrp_uhd/usrp/mboard/Makefile.am
index 558999850..bcc6b832c 100644
--- a/include/usrp_uhd/usrp/mboard/Makefile.am
+++ b/include/usrp_uhd/usrp/mboard/Makefile.am
@@ -22,4 +22,5 @@ SUBDIRS =
this_includedir = $(includedir)/usrp_uhd/usrp/mboard
this_include_HEADERS = \
base.hpp \
- test.hpp
+ test.hpp \
+ usrp2.hpp