aboutsummaryrefslogtreecommitdiffstats
path: root/images/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2016-08-17 13:05:24 -0700
committerMartin Braun <martin.braun@ettus.com>2016-08-17 13:05:24 -0700
commit62e5350573157b6d41a92740a740fee7964144c5 (patch)
tree539ae8a9c5a939fb2a097dc708eb34dce46b346c /images/CMakeLists.txt
parentedb363c356f504d1279152621a02c2551fa17003 (diff)
parent689de194733951e5a79a17fc329112d601e4eb2f (diff)
downloaduhd-62e5350573157b6d41a92740a740fee7964144c5.tar.gz
uhd-62e5350573157b6d41a92740a740fee7964144c5.tar.bz2
uhd-62e5350573157b6d41a92740a740fee7964144c5.zip
Merge branch 'maint'
Diffstat (limited to 'images/CMakeLists.txt')
-rw-r--r--images/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/images/CMakeLists.txt b/images/CMakeLists.txt
index 6c3b23239..ab2ac8147 100644
--- a/images/CMakeLists.txt
+++ b/images/CMakeLists.txt
@@ -46,6 +46,6 @@ MESSAGE(STATUS "Version: ${UHD_VERSION}")
########################################################################
#tag the images with a version number (something identifiable)
-FILE(WRITE ${CMAKE_SOURCE_DIR}/images/${UHD_VERSION_MAJOR}.${UHD_VERSION_MINOR}.${UHD_VERSION_PATCH}.tag "${UHD_VERSION}\n${DATETIME_NOW}\n")
+FILE(WRITE ${CMAKE_SOURCE_DIR}/images/${UHD_VERSION_MAJOR}.${UHD_VERSION_API}.${UHD_VERSION_ABI}.${UHD_VERSION_PATCH}.tag "${UHD_VERSION}\n${DATETIME_NOW}\n")
INSTALL(DIRECTORY ${CMAKE_SOURCE_DIR}/images DESTINATION share/uhd)
INSTALL(FILES ${CMAKE_SOURCE_DIR}/../host/LICENSE DESTINATION share/uhd/images)