aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2018-03-27 16:25:23 -0700
committerMartin Braun <martin.braun@ettus.com>2018-03-28 10:26:36 -0700
commite333b72d926d97ffe6fdaa922e1a5c7289ec87f6 (patch)
tree4749ae8b61b0737ae47223840dfbd54248385a30 /host/utils/CMakeLists.txt
parentbafb2a994391a6cef920868e5b252734ee57260f (diff)
downloaduhd-e333b72d926d97ffe6fdaa922e1a5c7289ec87f6.tar.gz
uhd-e333b72d926d97ffe6fdaa922e1a5c7289ec87f6.tar.bz2
uhd-e333b72d926d97ffe6fdaa922e1a5c7289ec87f6.zip
cmake: Improve warning for missing requests
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 0b78f45fc..b8dd70a54 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -120,7 +120,8 @@ IF(LINUX)
)
ENDIF(LINUX)
IF(NOT HAVE_PYTHON_MODULE_REQUESTS)
- MESSAGE(WARNING "Module requests not found -- uhd_images_downloader.py will not work without it.")
+ MESSAGE(WARNING "Python module `requests' not found -- uhd_images_downloader.py will not work without it.")
+ MESSAGE(WARNING "You may be able to install this by running 'pip install requests'")
ENDIF(NOT HAVE_PYTHON_MODULE_REQUESTS)
IF(ENABLE_USRP2)