aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-01-23 18:48:16 +0000
committerJosh Blum <josh@joshknows.com>2011-01-23 18:48:16 +0000
commitb3df6a0ebfa288d032d917b48b69f036444e57b6 (patch)
tree244ddbd86e71bd40dd4a1ed81e168ed4627cc95d /host/utils/CMakeLists.txt
parent3db02acdfd44b22c05eaafe66e751f8fbfb29dcd (diff)
downloaduhd-b3df6a0ebfa288d032d917b48b69f036444e57b6.tar.gz
uhd-b3df6a0ebfa288d032d917b48b69f036444e57b6.tar.bz2
uhd-b3df6a0ebfa288d032d917b48b69f036444e57b6.zip
usrp-e100: created component for stand-alone usrp-e utils and added wb test util
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt16
1 files changed, 1 insertions, 15 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 2df1c3529..53527c03d 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2010 Ettus Research LLC
+# Copyright 2010-2011 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -45,20 +45,6 @@ IF(ENABLE_USRP1)
)
ENDIF(ENABLE_USRP1)
-IF(ENABLE_USRP_E100)
- ENABLE_LANGUAGE(C)
- INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100)
- INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100/include)
- LIST(APPEND util_share_sources
- fpga-downloader.cpp
- clkgen-config.cpp
- usrp-e-loopback.c
- usrp-e-debug-pins.c
- usrp-e-i2c.c
- usrp-e-spi.c
- )
-ENDIF(ENABLE_USRP_E100)
-
#for each source: build an executable and install
FOREACH(util_source ${util_share_sources})
GET_FILENAME_COMPONENT(util_name ${util_source} NAME_WE)