aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-05-20 14:39:55 -0700
committerJosh Blum <josh@joshknows.com>2010-05-20 14:39:55 -0700
commita0bdd2d25aee9934c4457eb5f05341927438fb1e (patch)
tree33d6b1c5f13d8efc3b0f81003c298ed6be73fad3 /host/utils/CMakeLists.txt
parent0c71a9e6383eeba32ee5f28ca51301d5da407468 (diff)
downloaduhd-a0bdd2d25aee9934c4457eb5f05341927438fb1e.tar.gz
uhd-a0bdd2d25aee9934c4457eb5f05341927438fb1e.tar.bz2
uhd-a0bdd2d25aee9934c4457eb5f05341927438fb1e.zip
split the card burner into two python apps, one command line app with implementation, and the other a gui only app, updated docs as well
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index d28576e8c..69a013a28 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -30,5 +30,6 @@ INSTALL(TARGETS uhd_burn_db_eeprom RUNTIME DESTINATION ${PKG_DATA_DIR}/utils)
INSTALL(PROGRAMS
usrp2_recovery.py
usrp2_card_burner.py
+ usrp2_card_burner_gui.py
DESTINATION ${PKG_DATA_DIR}/utils
)