aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNick Foster <nick@nerdnetworks.org>2010-10-12 16:26:19 -0700
committerNick Foster <nick@nerdnetworks.org>2010-10-12 16:26:19 -0700
commit5b4cbfe4616492d96ad1b48578cf2d94e1216bf4 (patch)
tree67d843278ead59b2e85725b3dbc3de80562d9ccd /host/utils/CMakeLists.txt
parent5982ec4ee2c6f9efca1c5068e42dc38b822df7dc (diff)
downloaduhd-5b4cbfe4616492d96ad1b48578cf2d94e1216bf4.tar.gz
uhd-5b4cbfe4616492d96ad1b48578cf2d94e1216bf4.tar.bz2
uhd-5b4cbfe4616492d96ad1b48578cf2d94e1216bf4.zip
USRP2P: mboard rev works through props interface.
Added usrp2_burn_mb_rev.cpp to utils. It is not installed to the utils install dir. Not all happy with the mboard_rev setup -- is_usrp2p() is too specific for a generalized mboard_rev concept. I'm not sure where else to put it so for now it stays.
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index a95864ca7..083c7629c 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -45,6 +45,9 @@ TARGET_LINK_LIBRARIES(usrp1_init_eeprom uhd)
ADD_EXECUTABLE(usrp1_serial_burner usrp1_serial_burner.cpp)
TARGET_LINK_LIBRARIES(usrp1_serial_burner uhd)
+ADD_EXECUTABLE(usrp2_burn_mb_rev usrp2_burn_mb_rev.cpp)
+TARGET_LINK_LIBRARIES(usrp2_burn_mb_rev uhd)
+
INSTALL(TARGETS
usrp2_addr_burner
usrp_burn_db_eeprom