aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorAshish Chaudhari <ashish@ettus.com>2015-08-10 23:14:20 -0700
committerAshish Chaudhari <ashish@ettus.com>2015-08-10 23:14:20 -0700
commitb5c81677078f56b3e671ebeaca1e3b803c2f4ef9 (patch)
treea1b17b4be203331de7e146e94051f26be5a20102 /host/utils/CMakeLists.txt
parent16e149fe6fcc1bc18adea3eeeefad2c7ee93b2e0 (diff)
parent28327c8e8a810b19da126116d0dc4c26b643baed (diff)
downloaduhd-b5c81677078f56b3e671ebeaca1e3b803c2f4ef9.tar.gz
uhd-b5c81677078f56b3e671ebeaca1e3b803c2f4ef9.tar.bz2
uhd-b5c81677078f56b3e671ebeaca1e3b803c2f4ef9.zip
Merge branch 'master' into ashish/register_api
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 530bcf087..06bee48cd 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -34,11 +34,11 @@ SET(x3xx_burner_sources
)
find_package(UDev)
-IF(ENABLE_E300)
+IF(ENABLE_E300 AND NOT E300_FORCE_NETWORK)
IF(UDEV_FOUND)
LIST(APPEND util_runtime_sources usrp_e3x0_network_mode.cpp)
ENDIF(UDEV_FOUND)
-ENDIF(ENABLE_E300)
+ENDIF(ENABLE_E300 AND NOT E300_FORCE_NETWORK)
#for each source: build an executable and install
FOREACH(util_source ${util_runtime_sources})