aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2013-07-19 14:08:22 -0700
committerJosh Blum <josh@joshknows.com>2013-07-19 14:08:22 -0700
commitb21a03fffe4f1836faa4fa50e84eb56540f1517d (patch)
tree92500b194afbbb6c60c64b426a1ecee74fe5b20a /host/utils/CMakeLists.txt
parent236ac8233215278d66b4c5343e740e896d9f8599 (diff)
downloaduhd-b21a03fffe4f1836faa4fa50e84eb56540f1517d.tar.gz
uhd-b21a03fffe4f1836faa4fa50e84eb56540f1517d.tar.bz2
uhd-b21a03fffe4f1836faa4fa50e84eb56540f1517d.zip
b200: squashed support for b200 onto master branch
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index b04d0e1b9..92df0b7cf 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -47,7 +47,9 @@ SET(util_share_sources
IF(ENABLE_USB)
LIST(APPEND util_share_sources
fx2_init_eeprom.cpp
+ b2xx_fx3_utils.cpp
)
+ INCLUDE_DIRECTORIES(${LIBUSB_INCLUDE_DIRS})
ENDIF(ENABLE_USB)
IF(LINUX AND ENABLE_USB)