aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-06-09 18:30:10 -0700
committerJosh Blum <josh@joshknows.com>2010-06-09 18:30:10 -0700
commitad95e45ab20134657075cd30b989748597c17765 (patch)
treec87d92d60e7d8835cbda83e87f34bec8e207c54a /host/utils/CMakeLists.txt
parent9db2537941a519ad6fafcb1b352cae11c81b2a2a (diff)
downloaduhd-ad95e45ab20134657075cd30b989748597c17765.tar.gz
uhd-ad95e45ab20134657075cd30b989748597c17765.tar.bz2
uhd-ad95e45ab20134657075cd30b989748597c17765.zip
created uhd usrp probe
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 69a013a28..8d260c06c 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -19,6 +19,10 @@ ADD_EXECUTABLE(uhd_find_devices uhd_find_devices.cpp)
TARGET_LINK_LIBRARIES(uhd_find_devices uhd)
INSTALL(TARGETS uhd_find_devices RUNTIME DESTINATION ${RUNTIME_DIR})
+ADD_EXECUTABLE(uhd_usrp_probe uhd_usrp_probe.cpp)
+TARGET_LINK_LIBRARIES(uhd_usrp_probe uhd)
+INSTALL(TARGETS uhd_usrp_probe RUNTIME DESTINATION ${RUNTIME_DIR})
+
ADD_EXECUTABLE(usrp2_addr_burner usrp2_addr_burner.cpp)
TARGET_LINK_LIBRARIES(usrp2_addr_burner uhd)
INSTALL(TARGETS usrp2_addr_burner RUNTIME DESTINATION ${PKG_DATA_DIR}/utils)