aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2015-11-25 15:47:37 -0800
committerMartin Braun <martin.braun@ettus.com>2015-12-14 13:26:44 -0800
commit87860fc3226c8915cb45a4fc39d5e64bf667470d (patch)
treeee8f041a7860a6c502f92f9792733590d052a4d5 /host/utils/CMakeLists.txt
parent4cc09da892141fc08c33eec6cc168bccdb6b84ac (diff)
downloaduhd-87860fc3226c8915cb45a4fc39d5e64bf667470d.tar.gz
uhd-87860fc3226c8915cb45a4fc39d5e64bf667470d.tar.bz2
uhd-87860fc3226c8915cb45a4fc39d5e64bf667470d.zip
octoclock: Now uses internal ihex parser
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 4f56dad0d..8367c0184 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -84,7 +84,7 @@ IF(ENABLE_OCTOCLOCK)
SET(octoclock_burner_sources
octoclock_firmware_burner.cpp
- ${CMAKE_SOURCE_DIR}/lib/usrp_clock/octoclock/kk_ihex_read.c
+ ${CMAKE_SOURCE_DIR}/lib/utils/ihex.cpp
)
ADD_DEFINITIONS(-DIHEX_USE_STDBOOL)