aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2013-05-03 10:50:28 -0700
committerNicholas Corgan <nick.corgan@ettus.com>2013-05-03 10:50:28 -0700
commit429435d35416cc7b7d788afdd78bed50ff75e04c (patch)
treed142bd2834bc6a6b38d553601cf4bd04d5a8a2e0 /host/utils/CMakeLists.txt
parent086241535896c60cb918a4f24df89e9cb25804a8 (diff)
parent3cccb57414c87d3af97974870d877393ab5a51ff (diff)
downloaduhd-429435d35416cc7b7d788afdd78bed50ff75e04c.tar.gz
uhd-429435d35416cc7b7d788afdd78bed50ff75e04c.tar.bz2
uhd-429435d35416cc7b7d788afdd78bed50ff75e04c.zip
Merge branch 'maint'
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 9e997071e..6fc11d747 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -76,6 +76,14 @@ INSTALL(PROGRAMS
DESTINATION ${PKG_LIB_DIR}/utils
COMPONENT utilities
)
+IF(LINUX)
+ INSTALL(PROGRAMS
+ ${CMAKE_CURRENT_BINARY_DIR}/uhd_images_downloader.py
+ RENAME uhd_images_downloader
+ DESTINATION ${RUNTIME_DIR}
+ COMPONENT utilities
+ )
+ENDIF(LINUX)
IF(ENABLE_USRP2)
IF(WIN32 AND UHD_RELEASE_MODE) #include dd.exe