aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2015-12-14 07:27:38 -0800
committerMartin Braun <martin.braun@ettus.com>2015-12-14 13:26:45 -0800
commit373fec2fb177c50b40733445633a10b01fe62cc5 (patch)
tree6b5a4fdd025b08a66ad4d673d34137ef330e1125 /host/utils/CMakeLists.txt
parent87860fc3226c8915cb45a4fc39d5e64bf667470d (diff)
downloaduhd-373fec2fb177c50b40733445633a10b01fe62cc5.tar.gz
uhd-373fec2fb177c50b40733445633a10b01fe62cc5.tar.bz2
uhd-373fec2fb177c50b40733445633a10b01fe62cc5.zip
ihex: Windows fixes
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 8367c0184..28fecc895 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -87,7 +87,6 @@ IF(ENABLE_OCTOCLOCK)
${CMAKE_SOURCE_DIR}/lib/utils/ihex.cpp
)
- ADD_DEFINITIONS(-DIHEX_USE_STDBOOL)
INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp_clock/octoclock)
ADD_EXECUTABLE(octoclock_firmware_burner ${octoclock_burner_sources})
TARGET_LINK_LIBRARIES(octoclock_firmware_burner uhd ${Boost_LIBRARIES})