aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-06-10 17:10:57 +0000
committerJosh Blum <josh@joshknows.com>2010-06-10 17:10:57 +0000
commita2fb45081530fa247bd5a4c0be441fa77da0ed1b (patch)
treec11cfef96e30aa94b398b8786297501d36537509 /host/utils/CMakeLists.txt
parentc8e2670b63ec4e7dbec1549dbc452dfeacecf07d (diff)
parentad95e45ab20134657075cd30b989748597c17765 (diff)
downloaduhd-a2fb45081530fa247bd5a4c0be441fa77da0ed1b.tar.gz
uhd-a2fb45081530fa247bd5a4c0be441fa77da0ed1b.tar.bz2
uhd-a2fb45081530fa247bd5a4c0be441fa77da0ed1b.zip
Merge branch 'probe' of ettus.sourcerepo.com:ettus/uhdpriv into usrp_e
Conflicts: host/utils/CMakeLists.txt
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 2cb95e66f..cf056e135 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -23,6 +23,10 @@ ADD_EXECUTABLE(usrp_e_load_fpga usrp_e_load_fpga.cpp)
TARGET_LINK_LIBRARIES(usrp_e_load_fpga uhd)
INSTALL(TARGETS usrp_e_load_fpga RUNTIME DESTINATION ${PKG_DATA_DIR}/utils)
+ADD_EXECUTABLE(uhd_usrp_probe uhd_usrp_probe.cpp)
+TARGET_LINK_LIBRARIES(uhd_usrp_probe uhd)
+INSTALL(TARGETS uhd_usrp_probe RUNTIME DESTINATION ${RUNTIME_DIR})
+
ADD_EXECUTABLE(usrp2_addr_burner usrp2_addr_burner.cpp)
TARGET_LINK_LIBRARIES(usrp2_addr_burner uhd)
INSTALL(TARGETS usrp2_addr_burner RUNTIME DESTINATION ${PKG_DATA_DIR}/utils)