aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2013-06-21 12:51:03 -0700
committerJosh Blum <josh@joshknows.com>2013-06-21 12:51:03 -0700
commit8f4000ff683d62baf7e3477004219d2d87601d6a (patch)
treec4a5f2ad7349f6a3897cc24665799dd4e93c9ee2 /host/utils/CMakeLists.txt
parent6cfe82e7b6114b5b73ec07260be2e3ed8b3453dc (diff)
parent80045259b53260eeee57e84c34810ea58b39605b (diff)
downloaduhd-8f4000ff683d62baf7e3477004219d2d87601d6a.tar.gz
uhd-8f4000ff683d62baf7e3477004219d2d87601d6a.tar.bz2
uhd-8f4000ff683d62baf7e3477004219d2d87601d6a.zip
Merge branch 'maint'
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index ceeab0050..b04d0e1b9 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -31,7 +31,7 @@ SET(util_runtime_sources
FOREACH(util_source ${util_runtime_sources})
GET_FILENAME_COMPONENT(util_name ${util_source} NAME_WE)
ADD_EXECUTABLE(${util_name} ${util_source})
- TARGET_LINK_LIBRARIES(${util_name} uhd)
+ TARGET_LINK_LIBRARIES(${util_name} uhd ${Boost_LIBRARIES})
UHD_INSTALL(TARGETS ${util_name} RUNTIME DESTINATION ${RUNTIME_DIR} COMPONENT utilities)
ENDFOREACH(util_source)
@@ -62,7 +62,7 @@ ENDIF(LINUX AND ENABLE_USB)
FOREACH(util_source ${util_share_sources})
GET_FILENAME_COMPONENT(util_name ${util_source} NAME_WE)
ADD_EXECUTABLE(${util_name} ${util_source})
- TARGET_LINK_LIBRARIES(${util_name} uhd)
+ TARGET_LINK_LIBRARIES(${util_name} uhd ${Boost_LIBRARIES})
UHD_INSTALL(TARGETS ${util_name} RUNTIME DESTINATION ${PKG_LIB_DIR}/utils COMPONENT utilities)
ENDFOREACH(util_source)