aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-02-10 12:15:04 -0800
committerJosh Blum <josh@joshknows.com>2011-02-10 12:15:04 -0800
commit80be2ec57a0fada29d04bd5cd0c102c622fac7a6 (patch)
tree54bf666d4f1f1906116f9e7a39bbdc7c09fa1652 /host/utils/CMakeLists.txt
parent1275c37b96953c04191e9a5dd8747766c723b7e1 (diff)
parent206a70cb823da9c338dcb83855a22ad251bb9cb7 (diff)
downloaduhd-80be2ec57a0fada29d04bd5cd0c102c622fac7a6.tar.gz
uhd-80be2ec57a0fada29d04bd5cd0c102c622fac7a6.tar.bz2
uhd-80be2ec57a0fada29d04bd5cd0c102c622fac7a6.zip
Merge branch 'usrp_e100_devel' into next
Conflicts: host/lib/usrp/usrp_e100/io_impl.cpp
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt16
1 files changed, 1 insertions, 15 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 2df1c3529..53527c03d 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2010 Ettus Research LLC
+# Copyright 2010-2011 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -45,20 +45,6 @@ IF(ENABLE_USRP1)
)
ENDIF(ENABLE_USRP1)
-IF(ENABLE_USRP_E100)
- ENABLE_LANGUAGE(C)
- INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100)
- INCLUDE_DIRECTORIES(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100/include)
- LIST(APPEND util_share_sources
- fpga-downloader.cpp
- clkgen-config.cpp
- usrp-e-loopback.c
- usrp-e-debug-pins.c
- usrp-e-i2c.c
- usrp-e-spi.c
- )
-ENDIF(ENABLE_USRP_E100)
-
#for each source: build an executable and install
FOREACH(util_source ${util_share_sources})
GET_FILENAME_COMPONENT(util_name ${util_source} NAME_WE)