aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2013-11-19 15:51:45 -0800
committerNicholas Corgan <nick.corgan@ettus.com>2013-11-19 15:51:45 -0800
commit621f9c93f345b7f2f6d061fe503ac71b042c4d32 (patch)
treef829a580204fb0a223eb39ed46a356304f2a7791 /host/utils/CMakeLists.txt
parent465da9a7d38a6f651213b8189992dd65c800d61a (diff)
parent60108e3ca8fdab91d9e0e133c96f3e06916ac934 (diff)
downloaduhd-621f9c93f345b7f2f6d061fe503ac71b042c4d32.tar.gz
uhd-621f9c93f345b7f2f6d061fe503ac71b042c4d32.tar.bz2
uhd-621f9c93f345b7f2f6d061fe503ac71b042c4d32.zip
Merge branch 'bug182'
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 92df0b7cf..f73690475 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -47,9 +47,11 @@ SET(util_share_sources
IF(ENABLE_USB)
LIST(APPEND util_share_sources
fx2_init_eeprom.cpp
- b2xx_fx3_utils.cpp
+ b2xx_fx3_utils
)
INCLUDE_DIRECTORIES(${LIBUSB_INCLUDE_DIRS})
+ # Additional include directories for b2xx_fx3_utils
+ INCLUDE_DIRECTORIES(${CMAKE_CURRENT_SOURCE_DIR}/../lib/usrp/b200 ${CMAKE_CURRENT_SOURCE_DIR}/../lib/usrp/common)
ENDIF(ENABLE_USB)
IF(LINUX AND ENABLE_USB)