aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-31 18:03:20 -0700
committerJosh Blum <josh@joshknows.com>2010-08-31 18:03:20 -0700
commit53e5f300dedfe4b1d573877ef07db447d1f3a046 (patch)
tree3b7d8cb5c2450574ba718dc86f433fbf061501ff /host/utils/CMakeLists.txt
parentb5461fc3f5e7d1da74735ba5e025115dd2b7f04a (diff)
parentce3a95dbefa8528354301529eeb30957412d9b9f (diff)
downloaduhd-53e5f300dedfe4b1d573877ef07db447d1f3a046.tar.gz
uhd-53e5f300dedfe4b1d573877ef07db447d1f3a046.tar.bz2
uhd-53e5f300dedfe4b1d573877ef07db447d1f3a046.zip
Merge branch 'usrp1' into next
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt12
1 files changed, 6 insertions, 6 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 48f91aaa7..a95864ca7 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -39,17 +39,17 @@ TARGET_LINK_LIBRARIES(usrp2_addr_burner uhd)
ADD_EXECUTABLE(usrp_burn_db_eeprom usrp_burn_db_eeprom.cpp)
TARGET_LINK_LIBRARIES(usrp_burn_db_eeprom uhd)
-ADD_EXECUTABLE(usrp_init_eeprom usrp_init_eeprom.cpp)
-TARGET_LINK_LIBRARIES(usrp_init_eeprom uhd)
+ADD_EXECUTABLE(usrp1_init_eeprom usrp1_init_eeprom.cpp)
+TARGET_LINK_LIBRARIES(usrp1_init_eeprom uhd)
-ADD_EXECUTABLE(usrp_serial_burner usrp_serial_burner.cpp)
-TARGET_LINK_LIBRARIES(usrp_serial_burner uhd)
+ADD_EXECUTABLE(usrp1_serial_burner usrp1_serial_burner.cpp)
+TARGET_LINK_LIBRARIES(usrp1_serial_burner uhd)
INSTALL(TARGETS
usrp2_addr_burner
usrp_burn_db_eeprom
- usrp_init_eeprom
- usrp_serial_burner
+ usrp1_init_eeprom
+ usrp1_serial_burner
RUNTIME DESTINATION ${PKG_DATA_DIR}/utils
)