aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Hilburn <ben.hilburn@ettus.com>2013-12-11 18:23:46 -0800
committerBen Hilburn <ben.hilburn@ettus.com>2013-12-11 18:23:46 -0800
commit4826982ef3ed4b3ddf66ac2561771eebfac27561 (patch)
tree7820d21e5977619ea9f20914f26fbc5e23ce99db /host/utils/CMakeLists.txt
parent4d7c800b7375f98b9a26d0d1612d7d927fcc6fe9 (diff)
downloaduhd-4826982ef3ed4b3ddf66ac2561771eebfac27561.tar.gz
uhd-4826982ef3ed4b3ddf66ac2561771eebfac27561.tar.bz2
uhd-4826982ef3ed4b3ddf66ac2561771eebfac27561.zip
Merging mwest's improvements to B2xx utility.
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index f73690475..abf2a546b 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -47,7 +47,7 @@ SET(util_share_sources
IF(ENABLE_USB)
LIST(APPEND util_share_sources
fx2_init_eeprom.cpp
- b2xx_fx3_utils
+ b2xx_fx3_utils.cpp
)
INCLUDE_DIRECTORIES(${LIBUSB_INCLUDE_DIRS})
# Additional include directories for b2xx_fx3_utils