aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2012-10-02 16:57:22 -0700
committerJosh Blum <josh@joshknows.com>2012-10-02 18:07:24 -0700
commit390752c6d9cca370e6b6d6781e54b42ac4eac9a2 (patch)
tree88551a2c635228ed86de846d15817d4a4a619790 /host/utils/CMakeLists.txt
parentbe172a615a0832e9881c787ce98ba74974f1a0c0 (diff)
downloaduhd-390752c6d9cca370e6b6d6781e54b42ac4eac9a2.tar.gz
uhd-390752c6d9cca370e6b6d6781e54b42ac4eac9a2.tar.bz2
uhd-390752c6d9cca370e6b6d6781e54b42ac4eac9a2.zip
utils: Query GPSDO Sensors
* Outputs readings of GPSDO sensors and compares UHD device time with GPS time * Correction of URL for GPSDO installation information
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 413cf3d4e..763bb47bc 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -38,6 +38,7 @@ ENDFOREACH(util_source)
# Utilities that get installed into the share path
########################################################################
SET(util_share_sources
+ query_gpsdo_sensors.cpp
usrp_burn_db_eeprom.cpp
usrp_burn_mb_eeprom.cpp
)