aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2012-02-18 23:38:11 -0800
committerJosh Blum <josh@joshknows.com>2012-02-18 23:38:11 -0800
commit0df49b75024dbf205effa5bd8530173423a4d7a8 (patch)
tree71e660ba5059ff16087cfc55c4f6c90b2c21aad7 /host/utils/CMakeLists.txt
parentf500b92ef52312832e81574f477dbd0308242a25 (diff)
downloaduhd-0df49b75024dbf205effa5bd8530173423a4d7a8.tar.gz
uhd-0df49b75024dbf205effa5bd8530173423a4d7a8.tar.bz2
uhd-0df49b75024dbf205effa5bd8530173423a4d7a8.zip
usrp2: changed download url for dd.exe
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 9d557f3d2..0ecd6b4e7 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -67,7 +67,7 @@ ENDFOREACH(util_source)
IF(ENABLE_USRP2)
IF(WIN32 AND UHD_RELEASE_MODE) #include dd.exe
FILE(DOWNLOAD
- "http://www.ettus.com/downloads/dd.exe"
+ "http://files.ettus.com/dd.exe"
${CMAKE_CURRENT_BINARY_DIR}/dd.exe
)
INSTALL(FILES