aboutsummaryrefslogtreecommitdiffstats
path: root/host/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2012-10-09 15:03:54 -0700
committerJosh Blum <josh@joshknows.com>2012-10-10 13:29:12 -0700
commit01d90259772520e555de4eacedd33aeebf51fa45 (patch)
tree676d5ed1751db31bccc2af3afaa45a59721eff46 /host/utils/CMakeLists.txt
parentadffee268c57c070ea1ed631a94c24975d0a40ae (diff)
downloaduhd-01d90259772520e555de4eacedd33aeebf51fa45.tar.gz
uhd-01d90259772520e555de4eacedd33aeebf51fa45.tar.bz2
uhd-01d90259772520e555de4eacedd33aeebf51fa45.zip
utils: USRP N2XX Simple Net Burner
* More automated C++ implementation of usrp_n2xx_net_burner.py * By default, installs images from standard image install directories
Diffstat (limited to 'host/utils/CMakeLists.txt')
-rw-r--r--host/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/utils/CMakeLists.txt b/host/utils/CMakeLists.txt
index 763bb47bc..9e997071e 100644
--- a/host/utils/CMakeLists.txt
+++ b/host/utils/CMakeLists.txt
@@ -41,6 +41,7 @@ SET(util_share_sources
query_gpsdo_sensors.cpp
usrp_burn_db_eeprom.cpp
usrp_burn_mb_eeprom.cpp
+ usrp_n2xx_simple_net_burner.cpp
)
IF(ENABLE_USB)