aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorAshish Chaudhari <ashish@ettus.com>2015-08-12 16:33:26 -0700
committerAshish Chaudhari <ashish@ettus.com>2015-08-12 16:33:26 -0700
commitd745b5cf6d9a918be141339ceca5fbf9d6259eab (patch)
treee08c449fe7041b734cd537cdca06f68dac219387 /host/tests/CMakeLists.txt
parent094bf7607362b08663c1b94ca05432da519036c5 (diff)
parentbc9dd05988454428de1b6efd235d980b8eaa9afe (diff)
downloaduhd-d745b5cf6d9a918be141339ceca5fbf9d6259eab.tar.gz
uhd-d745b5cf6d9a918be141339ceca5fbf9d6259eab.tar.bz2
uhd-d745b5cf6d9a918be141339ceca5fbf9d6259eab.zip
Merge branch 'master' into ashish/register_api
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index ac0486f2e..e41d61bde 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2010-2011 Ettus Research LLC
+# Copyright 2010-2015 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -55,11 +55,11 @@ SET(UHD_TEST_LIBRARY_DIRS ${Boost_LIBRARY_DIRS})
IF(ENABLE_C_API)
LIST(APPEND test_sources
- device_addrs_c_test.c
eeprom_c_test.c
error_c_test.cpp
ranges_c_test.c
sensors_c_test.c
+ string_vector_c_test.c
subdev_spec_c_test.c
)
ENDIF(ENABLE_C_API)