aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2018-01-10 14:45:30 -0800
committerMartin Braun <martin.braun@ettus.com>2018-01-12 13:18:03 -0800
commitc48c57073d618df5a023b5daec372aec5770b471 (patch)
treec736e31a4ededb430141703055f1bfa53f21b65f /host/tests/CMakeLists.txt
parentebfd551c355cd28f720b6b77a9d0470353b2e21c (diff)
downloaduhd-c48c57073d618df5a023b5daec372aec5770b471.tar.gz
uhd-c48c57073d618df5a023b5daec372aec5770b471.tar.bz2
uhd-c48c57073d618df5a023b5daec372aec5770b471.zip
uhd: Add narrow_cast and narrow
Reviewed-by: Ashish Chaudhari <ashish.chaudhari@ettus.com>
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 7fcf1652c..6f78f8d3e 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -27,6 +27,7 @@ SET(test_sources
gain_group_test.cpp
log_test.cpp
math_test.cpp
+ narrow_cast_test.cpp
property_test.cpp
ranges_test.cpp
sid_t_test.cpp