aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2014-11-03 16:27:08 +0100
committerMartin Braun <martin.braun@ettus.com>2014-12-03 20:44:59 +0100
commit0da9251e68606dc9cbb3e1d36914cfb95f890ada (patch)
tree756828559f8e96f53e2c485408bbe89f1f59655f /host/tests/CMakeLists.txt
parentb228b755ca6ddb300a268d7bf7fb5406c8df534e (diff)
downloaduhd-0da9251e68606dc9cbb3e1d36914cfb95f890ada.tar.gz
uhd-0da9251e68606dc9cbb3e1d36914cfb95f890ada.tar.bz2
uhd-0da9251e68606dc9cbb3e1d36914cfb95f890ada.zip
transport: Made CHDR-related routines separate from VRT
Our VRT routines have the option to switch, on the fly, between VRLP and CHDR. This adds new CHDR-specific (un-)packers, which can only work with CHDR.
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 579fd46ca..829fb8e94 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -27,8 +27,9 @@ SET(test_sources
addr_test.cpp
buffer_test.cpp
byteswap_test.cpp
- convert_test.cpp
cast_test.cpp
+ chdr_test.cpp
+ convert_test.cpp
dict_test.cpp
error_test.cpp
fp_compare_delta_test.cpp