aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorNicholas Corgan <nick.corgan@ettus.com>2015-08-07 10:25:27 -0700
committerMartin Braun <martin.braun@ettus.com>2015-08-07 11:23:59 -0700
commitf1ebf688291a8f3026940125b2af50e069272fd8 (patch)
treeee5811707fd80e82d68fb1167e8e36ca6bb67dd0 /host/tests/CMakeLists.txt
parentc2827e9a0bcfe9c2dd2e4dd5d68f895384564ec6 (diff)
downloaduhd-f1ebf688291a8f3026940125b2af50e069272fd8.tar.gz
uhd-f1ebf688291a8f3026940125b2af50e069272fd8.tar.bz2
uhd-f1ebf688291a8f3026940125b2af50e069272fd8.zip
C API: feature additions, bugfixes
* Wrapped uhd::device_addrs_t, added find functions for multi_usrp, multi_usrp_clock * Replaced getopt with public domain implementation * Minor bugfixes
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 009509286..ac0486f2e 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -55,6 +55,7 @@ SET(UHD_TEST_LIBRARY_DIRS ${Boost_LIBRARY_DIRS})
IF(ENABLE_C_API)
LIST(APPEND test_sources
+ device_addrs_c_test.c
eeprom_c_test.c
error_c_test.cpp
ranges_c_test.c