aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Hilburn <ben.hilburn@ettus.com>2014-06-27 17:44:04 -0700
committerMartin Braun <martin.braun@ettus.com>2014-10-07 14:56:47 +0200
commit800f58430fdc577a2edd717d27b5902f75a1b1e4 (patch)
treee8436d8e008ab5e2220e67dbea1c4ee44d620cef /host/tests/CMakeLists.txt
parent4448843ca7392e2e5fbd44d6af12e69e6d465e00 (diff)
downloaduhd-800f58430fdc577a2edd717d27b5902f75a1b1e4.tar.gz
uhd-800f58430fdc577a2edd717d27b5902f75a1b1e4.tar.bz2
uhd-800f58430fdc577a2edd717d27b5902f75a1b1e4.zip
math: Added a new uhd::math namespace + float comparison routines
* Float comparison is applied to tuning logic in DSP cores. * Properly using INT_MAX/MIN constants, defined in utils/math.hpp
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 7c4815004..62544b69b 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -31,6 +31,8 @@ SET(test_sources
cast_test.cpp
dict_test.cpp
error_test.cpp
+ fp_compare_delta_test.cpp
+ fp_compare_epsilon_test.cpp
gain_group_test.cpp
msg_test.cpp
property_test.cpp