aboutsummaryrefslogtreecommitdiffstats
path: root/host/tests/CMakeLists.txt
diff options
context:
space:
mode:
authorBen Hilburn <ben.hilburn@ettus.com>2014-04-10 13:09:01 -0700
committerBen Hilburn <ben.hilburn@ettus.com>2014-04-10 13:09:01 -0700
commit21518ec2baf0026966e11f35400a75c98d625a7f (patch)
treedadd043d82ecfc71219f6539ae2266ef639a94f7 /host/tests/CMakeLists.txt
parent58c07d5f6ca00671499b2b9bd11599d8bd012f65 (diff)
parentfa996034dd2e6bd3d87c2d95f127063e5ed0839f (diff)
downloaduhd-21518ec2baf0026966e11f35400a75c98d625a7f.tar.gz
uhd-21518ec2baf0026966e11f35400a75c98d625a7f.tar.bz2
uhd-21518ec2baf0026966e11f35400a75c98d625a7f.zip
Merge branch 'origin/b200/issue_418'
Fixing unsafe sscanf call.
Diffstat (limited to 'host/tests/CMakeLists.txt')
-rw-r--r--host/tests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/tests/CMakeLists.txt b/host/tests/CMakeLists.txt
index 2a40d0050..7c4815004 100644
--- a/host/tests/CMakeLists.txt
+++ b/host/tests/CMakeLists.txt
@@ -28,6 +28,7 @@ SET(test_sources
buffer_test.cpp
byteswap_test.cpp
convert_test.cpp
+ cast_test.cpp
dict_test.cpp
error_test.cpp
gain_group_test.cpp