aboutsummaryrefslogtreecommitdiffstats
path: root/host/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-06-08 00:00:54 -0700
committerJosh Blum <josh@joshknows.com>2010-06-08 00:00:54 -0700
commitd0039bd4128eed56acccce7b20c913afa8cb7381 (patch)
tree953c6088ef6f8775c61c7beac59a47a9e36e3774 /host/test/CMakeLists.txt
parent11e2d407ce4a45da8c6981abfd34883cb9174840 (diff)
downloaduhd-d0039bd4128eed56acccce7b20c913afa8cb7381.tar.gz
uhd-d0039bd4128eed56acccce7b20c913afa8cb7381.tar.bz2
uhd-d0039bd4128eed56acccce7b20c913afa8cb7381.zip
Replaced convert types with generated convert types that handles more cases.
Added unit test for generated converter.
Diffstat (limited to 'host/test/CMakeLists.txt')
-rw-r--r--host/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/test/CMakeLists.txt b/host/test/CMakeLists.txt
index 7fd3dd401..74f3376e6 100644
--- a/host/test/CMakeLists.txt
+++ b/host/test/CMakeLists.txt
@@ -23,6 +23,7 @@ ADD_EXECUTABLE(main_test
addr_test.cpp
buffer_test.cpp
byteswap_test.cpp
+ convert_types_test.cpp
dict_test.cpp
error_test.cpp
gain_handler_test.cpp