aboutsummaryrefslogtreecommitdiffstats
path: root/host/test/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-08-04 16:09:56 -0700
committerJosh Blum <josh@joshknows.com>2010-08-04 16:09:56 -0700
commit3852ee1650701fb3a3fcab984a186055262011b7 (patch)
tree58aaba83a82ac53a9d35b3e31ca19be7ef11dd36 /host/test/CMakeLists.txt
parent70abdef8f6c6d24a99caf8d3668f32094b159903 (diff)
downloaduhd-3852ee1650701fb3a3fcab984a186055262011b7.tar.gz
uhd-3852ee1650701fb3a3fcab984a186055262011b7.tar.bz2
uhd-3852ee1650701fb3a3fcab984a186055262011b7.zip
uhd: added warning printer utility function
Diffstat (limited to 'host/test/CMakeLists.txt')
-rw-r--r--host/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/test/CMakeLists.txt b/host/test/CMakeLists.txt
index b7dcb741a..ad2f33a3b 100644
--- a/host/test/CMakeLists.txt
+++ b/host/test/CMakeLists.txt
@@ -29,6 +29,7 @@ ADD_EXECUTABLE(main_test
gain_handler_test.cpp
tune_helper_test.cpp
vrt_test.cpp
+ warning_test.cpp
wax_test.cpp
)
TARGET_LINK_LIBRARIES(main_test uhd)