aboutsummaryrefslogtreecommitdiffstats
path: root/host/python/CMakeLists.txt
diff options
context:
space:
mode:
authorLars Amsel <lars.amsel@ni.com>2019-12-05 15:43:06 +0100
committerMartin Braun <martin@gnuradio.org>2021-05-31 05:28:47 -0700
commit73462501f04fe423bc3b4ec232dba710ee551e2b (patch)
treeaf62036f7fc46ad6fa3ee400df404d86dcb3bc3e /host/python/CMakeLists.txt
parent0d55f572b7aceac1176f73c163049de4a0bde2eb (diff)
downloaduhd-73462501f04fe423bc3b4ec232dba710ee551e2b.tar.gz
uhd-73462501f04fe423bc3b4ec232dba710ee551e2b.tar.bz2
uhd-73462501f04fe423bc3b4ec232dba710ee551e2b.zip
mpm: add unit tests for EEPROM readers
Diffstat (limited to 'host/python/CMakeLists.txt')
-rw-r--r--host/python/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/python/CMakeLists.txt b/host/python/CMakeLists.txt
index 234870c5f..8f12e3f01 100644
--- a/host/python/CMakeLists.txt
+++ b/host/python/CMakeLists.txt
@@ -137,6 +137,7 @@ if(ENABLE_SIM)
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/mpmtypes.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/mpmutils.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/prefs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/tlv_eeprom.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/rpc_server.py
${CMAKE_CURRENT_BINARY_DIR}/simulator/usrp_mpm/__init__.py
${CMAKE_CURRENT_BINARY_DIR}/usrp_mpm)