aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-05-04 18:36:10 -0700
committerJosh Blum <josh@joshknows.com>2011-05-04 18:36:10 -0700
commit7f01386f63850d9e13afb4033d1fae39f6a03764 (patch)
treefb68a49ac4d5a41c0af5e4135786c5f169211673 /host/lib/utils/CMakeLists.txt
parente71d2833fbc2d9b87a8367b6ddc4388c3f182d93 (diff)
downloaduhd-7f01386f63850d9e13afb4033d1fae39f6a03764.tar.gz
uhd-7f01386f63850d9e13afb4033d1fae39f6a03764.tar.bz2
uhd-7f01386f63850d9e13afb4033d1fae39f6a03764.zip
uhd: replaced warning post with calls to UHD_MSG(warning)
The message api can support warnings, error, and status messages. The default handler is to stdio, but the user can change this.
Diffstat (limited to 'host/lib/utils/CMakeLists.txt')
-rw-r--r--host/lib/utils/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/utils/CMakeLists.txt b/host/lib/utils/CMakeLists.txt
index ae18bde9d..0e0d51c78 100644
--- a/host/lib/utils/CMakeLists.txt
+++ b/host/lib/utils/CMakeLists.txt
@@ -132,6 +132,7 @@ LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/images.cpp
${CMAKE_CURRENT_SOURCE_DIR}/load_modules.cpp
${CMAKE_CURRENT_SOURCE_DIR}/log.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/msg.cpp
${CMAKE_CURRENT_SOURCE_DIR}/paths.cpp
${CMAKE_CURRENT_SOURCE_DIR}/props.cpp
${CMAKE_CURRENT_SOURCE_DIR}/static.cpp