aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/usrp/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-11-09 18:48:54 -0800
committerJosh Blum <josh@joshknows.com>2010-11-09 18:48:54 -0800
commitd33a6cab6646692e06ef34317f6c831ac9c91148 (patch)
tree25bf8920fa9b69b66af7325da35b3e66daa51f66 /host/lib/usrp/CMakeLists.txt
parent61d9cda7f64e10d8039bf7b6de5ca8068f11e5bb (diff)
downloaduhd-d33a6cab6646692e06ef34317f6c831ac9c91148.tar.gz
uhd-d33a6cab6646692e06ef34317f6c831ac9c91148.tar.bz2
uhd-d33a6cab6646692e06ef34317f6c831ac9c91148.zip
usrp_e: renamed directory to usrp_e100 to reflect product name
Diffstat (limited to 'host/lib/usrp/CMakeLists.txt')
-rw-r--r--host/lib/usrp/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/usrp/CMakeLists.txt b/host/lib/usrp/CMakeLists.txt
index bb7e83214..073b3c80b 100644
--- a/host/lib/usrp/CMakeLists.txt
+++ b/host/lib/usrp/CMakeLists.txt
@@ -35,4 +35,4 @@ LIBUHD_APPEND_SOURCES(
INCLUDE(${CMAKE_SOURCE_DIR}/lib/usrp/dboard/CMakeLists.txt)
INCLUDE(${CMAKE_SOURCE_DIR}/lib/usrp/usrp1/CMakeLists.txt)
INCLUDE(${CMAKE_SOURCE_DIR}/lib/usrp/usrp2/CMakeLists.txt)
-INCLUDE(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e/CMakeLists.txt)
+INCLUDE(${CMAKE_SOURCE_DIR}/lib/usrp/usrp_e100/CMakeLists.txt)