aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/convert/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2012-02-08 19:22:38 -0800
committerJosh Blum <josh@joshknows.com>2012-02-08 19:22:38 -0800
commitd46684710950a6695ee22c079327253a91eb268d (patch)
tree0df6a9ffae7996d7ffabd996a3ce3af3c0e96fd9 /host/lib/convert/CMakeLists.txt
parent52a10572378d627d3b9467d02fa2b3244bd3cb44 (diff)
downloaduhd-d46684710950a6695ee22c079327253a91eb268d.tar.gz
uhd-d46684710950a6695ee22c079327253a91eb268d.tar.bz2
uhd-d46684710950a6695ee22c079327253a91eb268d.zip
uhd: added sse2 conversions for fc64 to sc8
Diffstat (limited to 'host/lib/convert/CMakeLists.txt')
-rw-r--r--host/lib/convert/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/lib/convert/CMakeLists.txt b/host/lib/convert/CMakeLists.txt
index 98907dc29..a2a61cb9a 100644
--- a/host/lib/convert/CMakeLists.txt
+++ b/host/lib/convert/CMakeLists.txt
@@ -1,5 +1,5 @@
#
-# Copyright 2011 Ettus Research LLC
+# Copyright 2011-2012 Ettus Research LLC
#
# This program is free software: you can redistribute it and/or modify
# it under the terms of the GNU General Public License as published by
@@ -73,6 +73,7 @@ IF(HAVE_EMMINTRIN_H)
SET(convert_with_sse2_sources
${CMAKE_CURRENT_SOURCE_DIR}/convert_fc32_with_sse2.cpp
${CMAKE_CURRENT_SOURCE_DIR}/convert_fc64_with_sse2.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/convert_fc64_to_sc8_with_sse2.cpp
)
SET_SOURCE_FILES_PROPERTIES(
${convert_with_sse2_sources}