aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-22 15:55:01 -0700
committerJosh Blum <josh@joshknows.com>2010-04-22 15:55:01 -0700
commitfd1067907d6e19249129d52bb7dcfd3f7b21d7d1 (patch)
treee033d905ad2cbb57d0874ae44763646c5e3b98c8 /host/lib/CMakeLists.txt
parent70b6144543596816e5df19009777294ce5e500ae (diff)
downloaduhd-fd1067907d6e19249129d52bb7dcfd3f7b21d7d1.tar.gz
uhd-fd1067907d6e19249129d52bb7dcfd3f7b21d7d1.tar.bz2
uhd-fd1067907d6e19249129d52bb7dcfd3f7b21d7d1.zip
added regs for max2829
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index d43a61010..5495620ec 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -111,6 +111,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad7922_regs.hpp
)
+UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_max2829_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/max2829_regs.hpp
+)
+
########################################################################
# Add dboard sources
########################################################################