aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-02-25 15:23:01 -0800
committerNick Foster <nick@nerdnetworks.org>2011-03-01 18:11:07 -0800
commit8ff364f409b2648e308668a1ddaf6c1d2e8529b1 (patch)
tree1f140ad569742f51edfe589cf07e799f416a810c /host/lib/CMakeLists.txt
parentb99c655d2ae52ee14e6430b175fe4849ccc0f0e7 (diff)
downloaduhd-8ff364f409b2648e308668a1ddaf6c1d2e8529b1.tar.gz
uhd-8ff364f409b2648e308668a1ddaf6c1d2e8529b1.tar.bz2
uhd-8ff364f409b2648e308668a1ddaf6c1d2e8529b1.zip
uhd: make ic reg maps depend on common.py
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c2dbef89b..597da85c4 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -33,7 +33,7 @@ MACRO(LIBUHD_PYTHON_GEN_SOURCE pyfile outfile)
#make the outfile depend on the python script
ADD_CUSTOM_COMMAND(
- OUTPUT ${outfile} DEPENDS ${pyfile}
+ OUTPUT ${outfile} DEPENDS ${pyfile} ${LIBUHD_PYTHON_GEN_SOURCE_DEPS}
COMMAND ${PYTHON_EXECUTABLE} -B ${pyfile} ${outfile}
COMMENT "Generating ${outfile}"
)