aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-13 17:48:48 -0700
committerJosh Blum <josh@joshknows.com>2010-04-13 17:48:48 -0700
commit51a9c2d42d12caa607ae33feb12a6f16ab8a3fe5 (patch)
tree6d0e494d5d9c8365c14fe916ff17737576c74955 /host/lib/CMakeLists.txt
parent3109f123dd1942874e356cc0c3049e8529118c2e (diff)
downloaduhd-51a9c2d42d12caa607ae33feb12a6f16ab8a3fe5.tar.gz
uhd-51a9c2d42d12caa607ae33feb12a6f16ab8a3fe5.tar.bz2
uhd-51a9c2d42d12caa607ae33feb12a6f16ab8a3fe5.zip
Created a usrp2 interface class with the control, spi, peek/poke functionality.
Its used in all the implementation level code
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 4f38c94c5..b9e525bad 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -103,10 +103,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
LIST(APPEND libuhd_sources
usrp/usrp2/clock_control.cpp
usrp/usrp2/dboard_impl.cpp
- usrp/usrp2/dboard_interface.cpp
+ usrp/usrp2/dboard_iface.cpp
usrp/usrp2/dsp_impl.cpp
usrp/usrp2/io_impl.cpp
usrp/usrp2/mboard_impl.cpp
+ usrp/usrp2/usrp2_iface.cpp
usrp/usrp2/usrp2_impl.cpp
)