aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-12 13:54:50 +0000
committerJosh Blum <josh@joshknows.com>2010-04-12 13:54:50 +0000
commit34854116a4fd287fe681222f2b7a881692e418d3 (patch)
treeda2dd191ebaa1b38235afa273e4f3f0e2a744489 /host/lib/CMakeLists.txt
parentccf4ebaaaf7cdb1eeb0b4cb4ff4e2a47ec9d0852 (diff)
downloaduhd-34854116a4fd287fe681222f2b7a881692e418d3.tar.gz
uhd-34854116a4fd287fe681222f2b7a881692e418d3.tar.bz2
uhd-34854116a4fd287fe681222f2b7a881692e418d3.zip
put the dummy package back in
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 9d328310f..a5345cae4 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -49,6 +49,13 @@ LIST(APPEND libuhd_sources
)
########################################################################
+# Conditionally add the usrp1e sources
+########################################################################
+LIST(APPEND libuhd_sources
+ usrp/usrp1e/usrp1e_none.cpp
+)
+
+########################################################################
# Setup defines for module loading
########################################################################
MESSAGE(STATUS "Configuring module loading...")