aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorMartin Braun <martin.braun@ettus.com>2019-06-10 23:15:22 -0700
committerMartin Braun <martin.braun@ettus.com>2019-11-26 11:49:08 -0800
commit2ed94af7726e0f22e765950618ae87bb507e773a (patch)
treed3db840c542f8bb31cd36e843bdfb3e742d902c8 /host/lib/CMakeLists.txt
parentd94140a4129d6b2153b15860eeb2406672ebb414 (diff)
downloaduhd-2ed94af7726e0f22e765950618ae87bb507e773a.tar.gz
uhd-2ed94af7726e0f22e765950618ae87bb507e773a.tar.bz2
uhd-2ed94af7726e0f22e765950618ae87bb507e773a.zip
uhd: Remove deprecated objects and methods
This removes the following symbols: - otw_type_t - clock_config_t - Any functions that use those symbols - Non-standard args from examples (e.g., --total-time is deprecated in favour of --duration)
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 2ca216341..d15c8b264 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -115,7 +115,6 @@ configure_file(
########################################################################
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_BINARY_DIR}/build_info.cpp
- ${CMAKE_CURRENT_SOURCE_DIR}/deprecated.cpp
${CMAKE_CURRENT_SOURCE_DIR}/device.cpp
${CMAKE_CURRENT_SOURCE_DIR}/device3.cpp
${CMAKE_CURRENT_SOURCE_DIR}/image_loader.cpp