aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorRobertWalstab <robert.walstab@gmail.com>2020-07-14 10:55:35 +0200
committerAaron Rossetto <aaron.rossetto@ni.com>2020-07-20 16:01:03 -0500
commit1d3866bef4e4677b95d3364b94880d7823d2530f (patch)
tree4ab0fe6879f60c4c8c3e007ae92acd11b82fbd2f /host/lib/CMakeLists.txt
parent46f61951e88d8936814095bf2f8db014b6ff67e6 (diff)
downloaduhd-1d3866bef4e4677b95d3364b94880d7823d2530f.tar.gz
uhd-1d3866bef4e4677b95d3364b94880d7823d2530f.tar.bz2
uhd-1d3866bef4e4677b95d3364b94880d7823d2530f.zip
uhd: remove liberio
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c0b39faea..3335cfec9 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -60,9 +60,7 @@ endmacro(INCLUDE_SUBDIRECTORY)
message(STATUS "")
# Dependencies
find_package(LIBUSB)
-find_package(LIBERIO)
find_package(DPDK 18.11 EXACT)
-LIBUHD_REGISTER_COMPONENT("LIBERIO" ENABLE_LIBERIO ON "ENABLE_LIBUHD;LIBERIO_FOUND" OFF OFF)
LIBUHD_REGISTER_COMPONENT("USB" ENABLE_USB ON "ENABLE_LIBUHD;LIBUSB_FOUND" OFF OFF)
# Devices
LIBUHD_REGISTER_COMPONENT("B100" ENABLE_B100 ON "ENABLE_LIBUHD;ENABLE_USB" OFF OFF)