aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-05-14 17:11:05 -0700
committerJosh Blum <josh@joshknows.com>2011-05-14 20:28:20 -0700
commitea5ce50a465e714c63196f52df97fb3e927e701c (patch)
treed69b081995d483ebb43d0971e48e401cd35c1a53 /host/lib/CMakeLists.txt
parent4b772ff4f3b1e388e150402beaf6567f3ea29e1c (diff)
downloaduhd-ea5ce50a465e714c63196f52df97fb3e927e701c.tar.gz
uhd-ea5ce50a465e714c63196f52df97fb3e927e701c.tar.bz2
uhd-ea5ce50a465e714c63196f52df97fb3e927e701c.zip
uhd: replace managed buffer shared pointer w/ intrusive pointer to reduce overhead
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index fca4730d8..ebb211566 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -15,10 +15,6 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
#
-#Creating a shared pointer itself has allocation overhead.
-#Define the quick allocator to reduce fast-path overhead.
-ADD_DEFINITIONS(-DBOOST_SP_USE_QUICK_ALLOCATOR)
-
########################################################################
# Helpful Macros
########################################################################