aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-19 18:24:03 -0700
committerJosh Blum <josh@joshknows.com>2010-04-19 18:24:03 -0700
commitb3116c8ccf188c2abd7c709e0f1a436c513de1f1 (patch)
treea225b6e152b01b2d2b1b3bfb140f87274f6d7082 /host/lib/CMakeLists.txt
parent5ae48902712912456307772b372a50c89791cab3 (diff)
downloaduhd-b3116c8ccf188c2abd7c709e0f1a436c513de1f1.tar.gz
uhd-b3116c8ccf188c2abd7c709e0f1a436c513de1f1.tar.bz2
uhd-b3116c8ccf188c2abd7c709e0f1a436c513de1f1.zip
added support for aux dac and adc control in host
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 3a9ac1b08..7b8149802 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -96,6 +96,15 @@ UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad9777_regs.hpp
)
+UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_ad5624_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad5624_regs.hpp
+)
+
+UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_ad7922_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad7922_regs.hpp
+)
########################################################################
# Add usrp2 sources