aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-29 18:39:52 -0700
committerJosh Blum <josh@joshknows.com>2010-04-29 18:39:52 -0700
commit333937760305f9c7c8dfb1db95f4821a800ce043 (patch)
tree31d243a420dbb255a57c265407a1d3545ef411a7 /host/lib/CMakeLists.txt
parent2bba9ca0831ecc40ac2e02ed66e615778a1bd17f (diff)
downloaduhd-333937760305f9c7c8dfb1db95f4821a800ce043.tar.gz
uhd-333937760305f9c7c8dfb1db95f4821a800ce043.tar.bz2
uhd-333937760305f9c7c8dfb1db95f4821a800ce043.zip
added ad9522 reg map, minor fixes
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index a4e492b49..d11ecf13b 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -123,6 +123,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad9862_regs.hpp
)
+UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_ad9522_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad9522_regs.hpp
+)
+
########################################################################
# Add dboard sources
########################################################################