aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-03-03 11:18:50 -0800
committerJosh Blum <josh@joshknows.com>2011-03-03 11:18:50 -0800
commitf938ed7938021c10bb0a0ce47e6d40d10f89abc2 (patch)
tree0c6793bd4bd8ba0a03ee8d83a0b67e3fe231356c /host/lib/CMakeLists.txt
parentb99c655d2ae52ee14e6430b175fe4849ccc0f0e7 (diff)
parent7aed95a658deb52404ba49774cfcecf96df654a8 (diff)
downloaduhd-f938ed7938021c10bb0a0ce47e6d40d10f89abc2.tar.gz
uhd-f938ed7938021c10bb0a0ce47e6d40d10f89abc2.tar.bz2
uhd-f938ed7938021c10bb0a0ce47e6d40d10f89abc2.zip
Merge branch 'master' into next
Conflicts: host/lib/usrp/usrp2/mboard_impl.cpp host/lib/usrp/usrp2/usrp2_impl.cpp
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c2dbef89b..597da85c4 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -33,7 +33,7 @@ MACRO(LIBUHD_PYTHON_GEN_SOURCE pyfile outfile)
#make the outfile depend on the python script
ADD_CUSTOM_COMMAND(
- OUTPUT ${outfile} DEPENDS ${pyfile}
+ OUTPUT ${outfile} DEPENDS ${pyfile} ${LIBUHD_PYTHON_GEN_SOURCE_DEPS}
COMMAND ${PYTHON_EXECUTABLE} -B ${pyfile} ${outfile}
COMMENT "Generating ${outfile}"
)