aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-02-25 15:23:01 -0800
committerJosh Blum <josh@joshknows.com>2011-02-25 15:23:01 -0800
commitf57ef3e745c85645faa3e9fd340b16bddfebb0ae (patch)
treeac7996f7adbcada8ed9bd3bbb8d7c2cf2bbc6a10 /host/lib/CMakeLists.txt
parenteef4216ca7073868fb6cf15e5d6c8b75e1576538 (diff)
downloaduhd-f57ef3e745c85645faa3e9fd340b16bddfebb0ae.tar.gz
uhd-f57ef3e745c85645faa3e9fd340b16bddfebb0ae.tar.bz2
uhd-f57ef3e745c85645faa3e9fd340b16bddfebb0ae.zip
uhd: make ic reg maps depend on common.py
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c8a5dd51e..8096c15d8 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -33,7 +33,7 @@ MACRO(LIBUHD_PYTHON_GEN_SOURCE pyfile outfile)
#make the outfile depend on the python script
ADD_CUSTOM_COMMAND(
- OUTPUT ${outfile} DEPENDS ${pyfile}
+ OUTPUT ${outfile} DEPENDS ${pyfile} ${LIBUHD_PYTHON_GEN_SOURCE_DEPS}
COMMAND ${PYTHON_EXECUTABLE} -B ${pyfile} ${outfile}
COMMENT "Generating ${outfile}"
)