aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-03-29 00:45:26 -0700
committerJosh Blum <josh@joshknows.com>2010-03-29 00:45:26 -0700
commit86fffe7f9ed78a682879dd56c26628256f89e6ae (patch)
treedbad6c804cadc80baf69fd53fe86ee251d2a28f6 /host/lib/CMakeLists.txt
parent3b02823640f3d7724c4d517114698285e914d735 (diff)
downloaduhd-86fffe7f9ed78a682879dd56c26628256f89e6ae.tar.gz
uhd-86fffe7f9ed78a682879dd56c26628256f89e6ae.tar.bz2
uhd-86fffe7f9ed78a682879dd56c26628256f89e6ae.zip
Added tune helper to utils.
Takes a subdevice and dxc properties object and tunes them. Made use of tune helper in simple device. Moved gain handler into utils header dir.
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 1eceb53ea..55034c780 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -23,6 +23,7 @@ SET(libuhd_sources
gain_handler.cpp
load_modules.cpp
simple_device.cpp
+ tune_helper.cpp
types.cpp
wax.cpp
transport/if_addrs.cpp