aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-16 12:58:42 +0000
committerJosh Blum <josh@joshknows.com>2010-04-16 12:58:42 +0000
commit839d9c39542db356ad1b955e3a3d9e7aabb071bc (patch)
tree0bb8a08c6d7e046a4a2199fb73a56264bc10f7ec /host/lib/CMakeLists.txt
parent835cb56ef820a69e1e6e0ccde7c5a0e78ca5ad25 (diff)
downloaduhd-839d9c39542db356ad1b955e3a3d9e7aabb071bc.tar.gz
uhd-839d9c39542db356ad1b955e3a3d9e7aabb071bc.tar.bz2
uhd-839d9c39542db356ad1b955e3a3d9e7aabb071bc.zip
pulled in master and got usrp-e code compiling
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index dfcb88ec9..ff7f2c0df 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -138,11 +138,12 @@ IF(HAVE_USRP_E_REQUIRED_HEADERS)
MESSAGE(STATUS " Building usrp-e support.")
LIST(APPEND libuhd_sources
usrp/usrp_e/dboard_impl.cpp
- usrp/usrp_e/dboard_interface.cpp
+ usrp/usrp_e/dboard_iface.cpp
usrp/usrp_e/dsp_impl.cpp
usrp/usrp_e/fpga-downloader.cc
usrp/usrp_e/mboard_impl.cpp
usrp/usrp_e/usrp_e_impl.cpp
+ usrp/usrp_e/usrp_e_iface.cpp
)
ELSE(HAVE_USRP_E_REQUIRED_HEADERS)
MESSAGE(STATUS " Skipping usrp-e support.")