aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-02-23 16:27:49 -0800
committerJosh Blum <josh@joshknows.com>2010-02-23 16:27:49 -0800
commit8050fda48d69f46788672a9ceaccd8d82500ac05 (patch)
tree98ba17ea9bd041040da1ec9f0cf85dae014cb1c0 /host/lib/CMakeLists.txt
parent6b7c53985c09a8d74e9bfd9c6b37948d458b2c44 (diff)
downloaduhd-8050fda48d69f46788672a9ceaccd8d82500ac05.tar.gz
uhd-8050fda48d69f46788672a9ceaccd8d82500ac05.tar.bz2
uhd-8050fda48d69f46788672a9ceaccd8d82500ac05.zip
Added IF data io handing within the usrp2 impl.
It packs and unpacks vrt headers/metadata. NOT YET TESTED IN ANY WAY...
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 5cf334678..253f45614 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -20,7 +20,6 @@ SET(libuhd_sources
device.cpp
device_addr.cpp
gain_handler.cpp
- shared_iovec.cpp
uhd.cpp
wax.cpp
transport/udp.cpp
@@ -32,6 +31,7 @@ SET(libuhd_sources
usrp/usrp2/dboard_impl.cpp
usrp/usrp2/dboard_interface.cpp
usrp/usrp2/dsp_impl.cpp
+ usrp/usrp2/io_impl.cpp
usrp/usrp2/mboard_impl.cpp
usrp/usrp2/usrp2_impl.cpp
)