aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-07-23 21:53:37 -0700
committerJosh Blum <josh@joshknows.com>2010-07-27 15:45:49 -0700
commit3b056a00425c8c1cc907a14983611268efb86878 (patch)
tree35a46dc3eb3e59d6081ad84a73e0680a0cefbae4 /host/lib/CMakeLists.txt
parentc9301fc2c47f9141597041d07d7a0bb36be81e08 (diff)
downloaduhd-3b056a00425c8c1cc907a14983611268efb86878.tar.gz
uhd-3b056a00425c8c1cc907a14983611268efb86878.tar.bz2
uhd-3b056a00425c8c1cc907a14983611268efb86878.zip
uhd: added gain group and unit testing for it
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 767029dc4..010478821 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -112,6 +112,7 @@ CONFIGURE_FILE(
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_SOURCE_DIR}/device.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/gain_group.cpp
${CMAKE_CURRENT_SOURCE_DIR}/gain_handler.cpp
${CMAKE_CURRENT_SOURCE_DIR}/load_modules.cpp
${CMAKE_CURRENT_SOURCE_DIR}/thread_priority.cpp