aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2011-02-24 14:18:52 -0800
committerJosh Blum <josh@joshknows.com>2011-02-24 14:18:52 -0800
commit20a524d1a00497bdffda0292143d92e4d98cfbe9 (patch)
treec06d120b95bf7f8ad99b4a3b1250b62a300784d2 /host/lib/CMakeLists.txt
parent4066b1f8fd87b1bca747d5b37a0b28179e188756 (diff)
downloaduhd-20a524d1a00497bdffda0292143d92e4d98cfbe9.tar.gz
uhd-20a524d1a00497bdffda0292143d92e4d98cfbe9.tar.bz2
uhd-20a524d1a00497bdffda0292143d92e4d98cfbe9.zip
uhd: moved exception to top level include
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index c8a5dd51e..c2dbef89b 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -97,6 +97,7 @@ INCLUDE_DIRECTORIES(${CMAKE_CURRENT_BINARY_DIR})
LIBUHD_APPEND_SOURCES(
${CMAKE_CURRENT_BINARY_DIR}/constants.hpp
${CMAKE_CURRENT_SOURCE_DIR}/device.cpp
+ ${CMAKE_CURRENT_SOURCE_DIR}/exception.cpp
${CMAKE_CURRENT_SOURCE_DIR}/version.cpp
${CMAKE_CURRENT_SOURCE_DIR}/wax.cpp
)