aboutsummaryrefslogtreecommitdiffstats
path: root/host/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJosh Blum <josh@joshknows.com>2010-04-29 16:08:10 -0700
committerJosh Blum <josh@joshknows.com>2010-04-29 16:08:10 -0700
commit15b0f5feef3e30f762ded1d27235bd167e3e5c28 (patch)
treea988d4098f38609f9eb4f50d89a26faa20381993 /host/lib/CMakeLists.txt
parent04dae4bf6b11b5aad383f95be6a77863a7c2f6ec (diff)
downloaduhd-15b0f5feef3e30f762ded1d27235bd167e3e5c28.tar.gz
uhd-15b0f5feef3e30f762ded1d27235bd167e3e5c28.tar.bz2
uhd-15b0f5feef3e30f762ded1d27235bd167e3e5c28.zip
added reg map for ad9862
Diffstat (limited to 'host/lib/CMakeLists.txt')
-rw-r--r--host/lib/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/host/lib/CMakeLists.txt b/host/lib/CMakeLists.txt
index 5252eda8f..a4e492b49 100644
--- a/host/lib/CMakeLists.txt
+++ b/host/lib/CMakeLists.txt
@@ -118,6 +118,11 @@ UHD_PYTHON_GEN_SOURCE_FILE(
${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/max2829_regs.hpp
)
+UHD_PYTHON_GEN_SOURCE_FILE(
+ ${CMAKE_CURRENT_SOURCE_DIR}/ic_reg_maps/gen_ad9862_regs.py
+ ${CMAKE_CURRENT_BINARY_DIR}/ic_reg_maps/ad9862_regs.hpp
+)
+
########################################################################
# Add dboard sources
########################################################################